- A -

About Time Logger

About Time Logger Window

Accounting

Accounts Receivable - Using
Accounts Receivable
Accounts Receivable Window

Accounts Receivable

Accounts Receivable - Using
Accounts Receivable
Accounts Receivable Window

Accounts Receivable Window

Activity Descriptor

Add/Edit a Descriptor Window

Adding a Time Record

Tutorial Step 4: Adding a Time Record
Adding a Time Record
Stopwatch - Tracking Your Time with

Adding and Editing Time Records

Adding Descriptors

Additional Stopwatches

Advanced Menu

After HotSync databases are not identical

Aging Report

Alternating Between Different Tasks

An Example of the Interaction with Quickbooks

An Example of the Interaction with Quicken

Analyzing Time Record Information

Analyzing Your Time

and (on the Filter Window)

Append New Column

Append New Column Window

Archive Records

Archive Records Window

Archiving

~OVERVIEW

Clients

Invoices & Payments

Time Records

Auto Expense

Automatic Invoice Filter

Environments - Special Purpose
Invoicing Step 1: Setting an Automatic Invoice Filter
Automatic Invoice Filter
Automatic Invoice Filter Window

Automatic Invoice Filter Window

Automatically back up on exiting

Automatically Change End Date When Modifying Start Date

Automatically Combine Stopwatch Record With

Automating Time Logger

Macro Editor
Working With Macros

- B -

Backup

Automatically backup on exiting

Everything for Time Logger

Folder for Automatic Backups

Palm time records manually

bill in time increments

Billing (see: Invoice)

Billing for Travel

Buy Time Logger

Addittional User Licenses

Multi-User License

Single User License

Upgrade

- C -

Cannot find time records

Car Expense

Changing Descriptors

Changing Multiple Records

Changing Tasks

Charging for Travel

Clear Filter

Clear List of Deleted Records

Client

How Much Owed

Owed on invoices

Owes next Invoice

Client Data Window

Client Descriptor

Client Invoicing - Overview

Client List Window

Clients.mdb

Clients.mdb Database

Close

Columns

Can't Insert - Not listed

Changing Layout

Hide

Insert

Layout

Restore when completely minimized

Show

Combining Stopwatch Records

Global Options Window/General Tab
Global Options Window/Safety Tab
Combine Time Records for Same Task Automatically…

Command Line

Compact/Repair Databases

Compacting Your Database

SQL Command
Compact/Repair Databases
Reset Filter, Layout, and Sort Order
Clear List of Deleted Records

Company Code

Compare To (on the Filter Window)

Comparison (on Filter Window)

Conduit for Time Logger

Custom Settings

Version

Confirm Deletion Window

Contact Technical Support

Contact Information

Upload Files

Contents

Context Help Command

Copy

Copy Selected Records to documents

Copy Time Logger to a New Computer

Copy/Move Time Logger to a New Computer
Move Time Logger on a Vista Computer

Copy Window

copy-move Time Logger

Corruption Repair

SQL Command
Compact/Repair Databases
Reset Filter, Layout, and Sort Order
Clear List of Deleted Records

Creating Invoices - Overview

Creating Reports

Customize Toolbar Window

Customize/Standard Toolbar

Customize/User Toolbar

Customized Reports

Cut

- D -

Data Entry

Tutorial Step 4: Adding a Time Record
Adding a Time Record

Data Sharing

Database Editing Window

Database Editor

Database Filtering

Databases

Clients.mdb

Descript.mdb (Descriptors)

Invoices.mdb

ODBC

Time Records Database File

UserList.mdb

Delete

delete invoice

delete invoices

Deleting Descriptors

deleting invoices

Delimiters for Importing and Exporting

Describing a Record

Edit Record Descriptors
Descriptors Window
Add/Edit a Descriptor Window
Which Descriptor(s) Window

Descript.mdb

Descript.mdb Database

Description

Search/Find Text

Wrap or Separate Line

Descriptor Linking

Edit Record Descriptors
Descriptors Window
Add/Edit a Descriptor Window
Which Descriptor(s) Window

Descriptors

Edit Record Descriptors
Descriptors Window
Add/Edit a Descriptor Window
Which Descriptor(s) Window

~OVERVIEW

Adding

Changing (Editing)

Changing on multiple time records

Deleting

Important Details to Know

Linking Overview

Descriptors by Type

Activity

Client

Internal Rate

Mileage Rate

Other

Person

Project

Rate

Subproject

Tax Rate

Descriptors Window

Diagnostics

Diagnostics Window

Double Clicking

Duplicate Selected Record

Duration Only

Duration Only Mode

- E -

Edit Client Information

Edit Invoice Template

Edit Menu

Edit Record Descriptors

Edit Record Window

Edit Selected Record

end (on the Filter Window)

Environment Save Options Window

Environments

Can't find my Environment

Loading

Loading Named Environment

Saving Filters

Saving Options & Settings

Saving Sort Order/Subtotal

Error/Information Message Window

Errors

Cannot access database

Can't open time records database

Database related

Fees appear to be rounded incorrectly

MDAC related

Errors - HotSyncing

Databases Not Identical error in HotSync Log

Excel

Importing from

Importing from - Example

Exit

Expenses

Recording

Reporting

Viewing

Export/For Merging

Export/To a Text File

Export/Using Time Logger Standard Format

Exporting

Clients

Descriptors

For Merging...

Invoices/Payments

ODBC

Overview

To a Text File

To other applications

Using Time Logger Standard Format

Exporting Multiple Invoices to Quickbooks

Exporting Multiple Invoices to Quicken

Exporting Time Logger Data

- F -

Field

on the Filter window

on the Invoice Template

File Control

Multiple Users- Working with
Opening a Time Records Database File
New
Archive Records
Global Options Window/Safety Tab

File Menu

File Open Window

File Opening

Tutorial Step 3: Opening a File
Opening a Time Records Database File

File Save Window

Filter Menu

Filter Window

Filtered Records

Changing All

Filtering

and, end, or

Compare To

Comparison

Field

How It Works

Many Examples

Saving Your Filters

Using Advanced/SQL Command

Filtering Time Records via SQL

Filters

Find Text in Time Records

Find Window

Find your time records database file

Finding Files

First of Last Month

First of Last Week

First of Last Year

First of This Month

First of This Week

First of This Year

First Time Record

Tutorial Step 4: Adding a Time Record
Adding a Time Record

First Time Use

Fixed Expenses

See Expenses

Flat Rate Expenses

Font Selection Window

Font/Heading Font

Font/Record Detail Font

Font/Report Title Font

FREE Trial (Demo) Window

Frequently Asked Questions (FAQs)

Advanced Topics for "Power Users"

Backing Up, Restoring, Copying and Moving

Configuration and Setup

Customer Support - Sending Files

Descriptors

Getting Started

HotSyncing

Installation, Versions & Maintenance Releases

Invoicing, Invoice Templates & Account Receivable (Payments)

Managing Time Records/Expenses

Multi-User/Network Installation and Setup

Reporting - Time Reports

Using the Palm Interface

Windows Vista Issues

- G -

Getting Started

Give Warning Before Deleting Records, Descriptors, Etc.

Global Changes to Records

Global Options

Global Options Password

Global Options Window/Other Tab

Global Options Window/Safety Tab

Global Options Window/Terminology Tab

Global Options/General Tab

Check for Updates on the Website

Duration Increment

Minimum Duration

Pause Handling

Graphical View of Descriptors

Guided Tour

- H -

Handheld Interface

Why Use Responsive Time Logger?
Global Options Window/General Tab

Help Contents

Help Menu

Hide a Column

HotSyncing

~OVERVIEW

backing up time records manually

Can't find my HotSync time records on PC

Conduit Settings & Customizing

Configuration Window -- About Tab

Configuration Window -- Action Tab

Configuration Window -- Descriptor Files Tab

Configuration Window -- Time Record Files Tab

Current Timelog.ini file in use

Desktop Overwrites Handheld

Do Nothing

Error: Databases Not Identical in HotSync Log

Handheld Overwrites Desktop

Icon (right-click to customize Time Logger)

Install to a new Palm device

Multi-User Setting

One-way Data Transfer

One-way Data Transfer
Configuration Window -- Action Tab

Setting HotSync Actions

Setup

Transfer to: Current Descriptor Database File

Transfer to: Current Time Records Database File

with Multiple Time Record Database Files

How to Create a Time Record

Tutorial Step 4: Adding a Time Record
Adding a Time Record
Stopwatch - Tracking Your Time with

How to Filter the Database

How to Use Help

- I -

IIF Files

Sharing Data via Quickbooks IIF Files
Global Options Window/General Tab

Import from Excel

Import from Excel - Example

Import/Export File Formats

Import/Export for Merging

Import/For Merging

Import/From a Text File

Import/Using Time Logger Standard Format

IMPORTANT - 3 things to know

Importing

Clients

Descriptors

For Merging...

From a text file

from Excel

from Excel - Example

Important Tips

Invoices/Payments

Overview

Time Records

Using Standard Time Logger Format

Importing and Exporting -- Delimiters

Importing Data Into Time Logger

Information Window

Informational Messages - Show All

ini Files

Global Settings

User/Individual

Insert New Column

Insert New Column Window

installation on PC

Installing the Palm Interface

Instant Backup

Internal Description

Search/Find Text

Internal Description Window

Internal Rate Descriptor

Invoice

Automatic Invoice Filter - (step1)

Creating/Generating (step 2)

Current Invoice Template

Directory/Folder (saved here)

Emailing as PDF

Information Window

Menu Option (list of choices)

Multiple Clients (Menu Option)

Multiple Clients (Window Details)

Next Invoice Number

Overview

Posting (step 3)

Records in Acct. Receivable

Sample Template and Invoice

Steps 1, 2, 3 (see: Invoicing)

Invoice Record Window

Invoice Template

Viewing Past Invoices
Resending an Unpaid Invoice
Print Invoice
View Invoice
Post Invoice
Transfer File Status Window
Edit Invoice Template

Current Invoice Template

Fields, list of (dynamic - %date, etc.)

Modifying

Sample Template and Invoice

Samples

Invoices.mdb

Invoices.mdb Database

Invoicing

Step 1: Automatic Invoice Filter

Step 2: Create the Invoice

Step 3: Posting the Invoice

Invoicing Multiple Clients

- L -

License Number

Linking Descriptors

Descriptors - Linking
Edit Record Descriptors
Descriptors Window
Add/Edit a Descriptor Window
Which Descriptor(s) Window

Load Environment

Can't find my Environment

Named Environment

Overview

Loading an Environment From the Menu

Locating Time Logger Database Files

Login

Automatically when starting

Window

- M -

Macro Editor

Macros

Do Not Run under Vista (Resolution)

List of Functions

Sample

Working With

Maintaining Multiple Copies of a Database

Making Backups

MDAC Files

Memorize Descriptors

Memorized Descriptors Window

Memorized Records

Shortcuts for Switching Tasks
Memorize Descriptors
Start Memorized Record

Menus/Full

Menus/Simplified

Merging same-task Time Records

Merging Time Records

Global Options Window/General Tab
Global Options Window/Safety Tab

Mileage Expense

Mileage Rate

Mileage - Recording
Time Record Editor Window
Descriptors Window

Mileage Rate Descripitor

Miscellaneous Features

Missing time records

Modify All Filtered Records

Modify All Filtered Records Window

Modifying the Invoice Template

Move Time Logger on a Vista Computer

Move Time Logger to a New Computer

move-copy Time Logger

Multiple Clients - Invoicing

Multiple Invoices

Multiple Stopwatches

Multiple User Registration Codes

Multi-User Installation

Frequently Asked Questions (FAQs)
Two Ways to Install Time Logger on a Multi-User System

Multi-User Setup

Multi-User Tips

- N -

Network Folder

Network Installation

Frequently Asked Questions (FAQs)
Two Ways to Install Time Logger on a Multi-User System

Network Setup

Network Use

New

New Time Record

Tutorial Step 4: Adding a Time Record
Adding a Time Record
Stopwatch - Tracking Your Time with
New Time Record

Next Invoice Number

- O -

Open

Opening a File

Opening a Time Records database file

Option 1

Install Time Logger on a Network Drive

Option 2

Install Time Logger on End User Machines

or (on the Filter Window)

Ordering Time Records

Sorting & Subtotaling the Time Records
Sort Order/Subtotals Window

Other Descriptor

Overlapping Time Record Window

overlapping time records

Overview of Responsive Time Logger

Overview of Setup Steps

Overview of Time Logger for Palm

Overview of Time Logger for PC

Overview Summary

- P -

Page Setup

Page Setup Window

Palm Interface

Why Use Responsive Time Logger?
Global Options Window/General Tab

backing up time records manually

HotSync Settings

Install to a new Palm device

Installing

Introduction

OVERVIEW

Re-Installing

Using - Adding Descriptors

Using - Adding Time Records

Using - Deleting Time Records

Using - Editing Time Records

Using - Filtering Time Records

Using - Getting Started

Using - Main Screen

Using - Overview

Using - Purging Time Records

Using - Sorting Time Records

Using - The MORE Button

Using - The Stopwatch

Password Assignment Window

Password Security/For Current Database/Assign User Passwords

Password Security/For Current Database/Change Administrator Password

Password Security/For Current Database/Change User Password

Password Security/For Current Database/Turn Password Security On/Off

Password Security/For Global Options/Change Global Options Password

Password Security/For Global Options/Turn Password Security On/Off

Password Window

Passwords

Maintaining Multiple Copies of a Database
Synchronizing Databases
Import/Export for Merging
Multiple Users- Working with
Using Passwords
Password Window

Administrator - Change

Administrator (current database) - Turn on/off

Current User - Change

Global Options - change

Global Options - Turn on/off

Users - assign and manage

Past Invoices

Viewing Past Invoices
View Invoice
View Past Invoices

Paste

Pause

Pausing the Stopwatch

Stopwatch - Tracking Your Time with
Time Record Editor Window
Stopwatch Window Menu Option
Stopwatch Window
Small Stopwatch Window
Start
Pause
User Options Window/Progress Tab

Payment Window

Payments

Recording

PDA Interface

Why Use Responsive Time Logger?
Global Options Window/General Tab

Person Descriptor

Play Sound Effects

Post Invoice

Posting an Invoice

Tutorial Step 7: Generating an Invoice
Accounts Receivable - Using
Sharing Data Via Quicken .QIF Files
An Example of the Interaction with Quicken
Exporting Multiple Invoices to Quicken
Sharing Data via Quickbooks IIF Files
An Example of the Interaction with Quickbooks
Exporting Multiple Invoices to Quickbooks
Print Invoice
Time Record Editor Window
View Invoice
Post Invoice
Transfer File Status Window

Preparing Invoices - Overview

Preventing Users From Opening New Files

Multiple Users- Working with
Opening a Time Records Database File
New
Archive Records
Global Options Window/Safety Tab

Previous Balance

Print Invoice

Print Invoice
Print Invoice

Print Preview

Print Preview Toolbar

Print Progress Window

Print Report and Invoice

Print Setup Window

Print Window

Print/Report

Printing

Invoices (also see: Invoice)

Reports

Printing Invoices

Printing Invoices - Overview

Printing the Invoice

Printing Time Reports

Programming Time Logger

Macro Editor
Working With Macros

Project Descriptor

Purchase

Addittional User Licenses

Multi-User License

Single User License

Upgrade

Putting the Records in Order

- Q -

QIF Files

Sharing Data Via Quicken .QIF Files
Global Options Window/General Tab

Quickbooks

Sharing Data via Quickbooks IIF Files
An Example of the Interaction with Quickbooks
Exporting Multiple Invoices to Quickbooks
Client Data Window
Post Invoice
Transfer File Status Window
Global Options Window/General Tab

Quicken

Sharing Data Via Quicken .QIF Files
Client Data Window
Post Invoice
Transfer File Status Window
Global Options Window/General Tab

Quick-Start Guided Tour

Tutorial Step 3: Opening a File
The Guided Tour Window

- R -

Rate Descriptor

Recent Files

Recently Used Files

Recording

Expenses

Recording Mileage

Records Menu

Refresh

Registering for Update Notices

Registration

Company Code

Free Trial Window

License Number

Registration Code

Registration Code

Help! Lost my Reg. Code

Window Example

re-installing on PC

Re-Installing the Palm Interface

Re-installl Time Logger

Reload Last Time Record Database At Startup

Remote Users

Exporting/For Merging

remove invoice

remove invoices

removing invoices

Rename

Repair

SQL Command
Compact/Repair Databases
Reset Filter, Layout, and Sort Order
Clear List of Deleted Records

Reporting

Expenses

Reports

Aging - How much a client owes

Creating

Description - Wrap or Separate Line

Subtotals

Subtotals Section and Options

Summary Section and Options

Time Records (Detail) Section

Title - Changing

Resending an Unpaid Invoice

Reset Filter

and Sort Order

Resolving Multiple Edits Window

Restore from Backup

Resume Selected Record

Rounding

Durations

Errors

Fees

Following Industry Standards

Running Time Logger

Running Time Logger for the First Time

- S -

Save Copy As

Save Environment

Saving a Filter

Saving your Settings In Environments

Search for Files

Search for Help On

Search Text in Time Records

Search Using Windows Vista

Search Using Windows XP

Searching for Files

Security

Maintaining Multiple Copies of a Database
Synchronizing Databases
Import/Export for Merging
Multiple Users- Working with
Using Passwords
Password Security/For Global Options/Turn Password Security On/Off
Password Window
Password Security/For Global Options/Change Global Options Password
Password Security/For Current Database/Turn Password Security On/Off

Selecting records for copy to documents

Selection of Fields Window

Set Calculated Fields

Set Date Window

Set Time Window

Settings Files

User/Individual

Setup Steps - Overview

Sharing Data

Exporting/Importing

Through Database (.mdb) Files

via Quickbooks IIF Files

Via Quicken .QIF Files

With Copy Selected Records

With Other Users or Programs

Shortcuts

Specifying Time

Switching Tasks

Show All Informational Messages

Single File

Multiple Users- Working with
Opening a Time Records Database File
New
Archive Records
Global Options Window/Safety Tab

Site License Discrepancy Window

skip login

Small Stopwatch Window

Sort Order/Subtotals

Sort Order/Subtotals Window

Sorting the Time Records

Sorting & Subtotaling the Time Records
Sort Order/Subtotals Window

Sound Effects - Play (setting)

Special Purpose Environments

SQL Command

SQL Command Window

Standard Toolbar

Start

Start Copy of Selected Record

Start Memorized Record

Start Time/End Time Panel

Starting the Stopwatch

Tutorial Step 1: Starting Time Logger
Stopwatch - Tracking Your Time with
Stopwatch Window
Start

Starting Time Logger

Tutorial Step 1: Starting Time Logger
Login Window

Startup - Reload Last Time Record Database

Status Bar

Status Bar
Status Bar

Stop

Stopwatch

Controlling with toolbar buttons

How to Use (Details)

Multiple (2, 3 & 4)

Overview

Stopwatch Menu

Stopwatch Window

Stopwatch Window Menu Option

StyleTap

Subproject Descriptor

Subset of the Database

Subtotal Reports

Sorting & Subtotaling the Time Records
Sort Order/Subtotals Window

Subtotal Window

Subtotaling

Sorting & Subtotaling the Time Records
Sort Order/Subtotals Window

Subtotals

Summary

Summary Window

Support

Technical

Synchronize Clients/Users/Descriptors

Synchronize Databases/Fast

Synchronize Databases/Slow

Synchronizing Databases

System Menu Information

System Menu Information - Completion At

System Menu Information - Current Time

System Menu Information - Today's Hours

- T -

Task Switching

Tax Rate Descriptor

Technical Support

Contact Info

How to get Help

Upload Files

Terminology in This Guide

Text Entry Window

Time Logger's Databases

Internal Description and Structure

Locating

Time Logger's Main Window

Time Record Database

The Time Record Database
Time Record Database

Time Record Filter Window

Time Records

Double-Clicking

Select for Editing

Time records are gone

Time Records Database File - Current

Time Records List

Time Reports

Tutorial Step 6: Printing a Time Report
Reports - Creating

timelog.ini

Timing Your Work

Tutorial Step 5: Using the Stopwatch
Stopwatch - Tracking Your Time with
Stopwatch Window

Tip of the Day

Tip of the Day Window

Title Bar

Today

Toolbars

Overview

Standard

Stopwatch buttons

User

Tools Menu

Tracking Time Automatically

Tutorial Step 5: Using the Stopwatch
Stopwatch - Tracking Your Time with

Tracking Your Time with the Stopwatch

Transfer File Status Window

Travel Expenses

See Mileage

Troubleshooting

After HotSync databases are not identical

Cannot find time records

Cannot open any databases

Column not listed to insert

Finding your word processor

Searching for files

Where Did Those HotSync Records Go?

Windows Vista & Palm: Cannot see new Terms

Windows Vista & Palm: Stays in Demo mode

Windows Vista: Cannot open invoices or reports

Windows Vista: Cannot see the AppData folder

Tutorial Step 1

Starting Time Logger

Tutorial Step 2

Logging In

Tutorial Step 3

Opening a File

Tutorial Step 4

Adding a Time Record

Tutorial Step 5

Using the Stopwatch

Tutorial Step 6

Printing a Time Report

Tutorial Step 7

Generating an Invoice

Tutorial Step 8

Wrap-up

- U -

Unselect Column

Upgrades

Purchase

Upload Files to Technical Support

User Options

User Options Window/Appearance Tab

User Options Window/Duration Format Tab

User Options Window/Other Tab

User Options Window/Printing Tab

User Options Window/Progress Tab

User Options Window/Stopwatch Tab

User Toolbar

UserList.mdb Database

Users

Add

Delete

Edit

List of

Users.mdb

Using Accounts Receivable

Using Passwords

Using the Stopwatch

Tutorial Step 5: Using the Stopwatch
Stopwatch - Tracking Your Time with
Stopwatch Window

- V -

VBA

Macro Editor
Working With Macros

version

View Global Settings File

View Invoice

View Menu

View Past Invoices

View User Settings File

Viewing

Expenses

Viewing only Some of the Records

Viewing Past Invoices

Viewing Subtotals

Sorting & Subtotaling the Time Records
Sort Order/Subtotals Window

Visor Interface

Why Use Responsive Time Logger?
Global Options Window/General Tab

Visual Basic

Macro Editor
Working With Macros

- W -

Ways to Learn

What Do I Do First?

What to Do First

What's This

Which Descriptor(s) Window

Windows Mobile Interface

word processor

errors opening

finding

path/folder

Word Processor Selection

Working with Multiple Users

Working with Other Users or Applications

Working with Subtotals

Working with the Stopwatch

Tutorial Step 5: Using the Stopwatch
Stopwatch - Tracking Your Time with

- Y -

Yesterday